Farbablagerungen Tauchwalze

  • Hallo


    eine Frage


    seit einiger Zeit haben wir enorme Farbablagerungen auf den Tauchwalzen speziell Magenta. Es handelt sich um richtige dicke Fladen.

    Was könnte das sein? Druckbeistellung , AWs alles ok,,,

  • an der Farbe wurde nur der Stoff TMPTA entfernt (Initiator) - seltsam ist nur dass an den Anderen MAschinen mit gleicher Farbe und Zusatz das Problem nicht ist oder zumindest um 80% besser

  • EB Trocknung

    nein Magenta nur weil es dort am häufigsten vorkam... Aber nun beginnt es auch im Schwarz...

    Initiator deswegen da dieser Stoff ja wie eine Art Initiator also ein Fixierer fungiert - der wurde nun aufgrund der EU Vorgaben entfernt und nun haben wir dieses benannte Problem

  • Das wird die Farbe sein! Wende Dich an den Farbhersteller! Sei hartnäckig, Du wirst bestimmt der erste und einzige sein der die Probleme hat(sagt der Hersteller😉) Bin seit 2 Jahren im UV LED unterwegs, da wurden auch die Initiatoren geändert, viel Alarm und Probleme seit dem! Im Moment klappt das sehr gut.....Bis wieder irgendwas geändert wird, dann fängt der ganze Mist wieder von vorne an😞

  • ein wenig mehr Input könnte nicht schaden!

    Farbe, Hersteller, Substratinfo, Druckplatte (welches System) etc.pp.

    Da du EB-Trocknung ansprichst, vermute ich mal, dass du im Folienverpackungsdruck an einer Rolle unterwegs bist.

    Wenn ich nur das Foto sehe, würde ich auf Schichtreste einer prozessfreien Platte tippen, deren Schicht nicht mit der Farbe über das Substrat aus der Maschine getragen wird. Sind die Fladen bereits polymerisiert oder noch weich?

    TMTPA war/ist Bestandteil des Bindemittels, welches die Viskosität herabsetzt(e). Mit was wurde es substituiert?

    Wenn an der Maschine nicht etwas völlig im Argen liegt, ist tatsächlich der Farbhersteller erste Wahl.

  • Die Ablagerungen sind nicht polymerisiert. Sind sie eine Art farbschlamm oder eben Farbreste auf den tauchwalzen.

    Der Hersteller sagt natürlich nicht was er anstatt tmpta rein getan hat...

  • Die Klumpen kommen auch erst nach Stillstand der Maschine auf die tauchwalzen.. wenn der Druck weg ist... Sammeln sich quasi in der Wasserwanne und gelangen dann auf die walze...

    Ab und an haben wir Mal kleine farbkleckse auf den Platten.

  • Moin


    Hast du mal deine Walzen Einstellungen kontrolliert. Das es von den Platten kommt glaube ich eher nicht. Als erstes würde ich die Feuchtwerk Einstellung kontrollieren und dann das Farbwerk. Auch schauen ob alle Walzen richtig schalten oder eine Walze kaputt ist. Andere Farbserie probieren. Grüße Franky

  • Für mich sieht es nach "Ausschwemmung" von Farbe als eine Art Farbschaum auf, der sich hinter der Tauchwalze sammelt und sporadisch dann trotz Wasserfilms der Tauchwalze sich in Klumpen auf selbiger sammelt. Sowas hatten wir mal an einer Lithoman. Da stimmte das Zusammenspiel Feuchtmittelzusatz und Farbe nicht.

  • Naja, es kamen Techniker von beidem und jeder schob dem anderen die Schuld zu. Zuerst haben wir den Zusatz geändert, da wird ausser dem Ausschwemmen noch Probleme mit dem

    Plattenschutz nach dem Anhalten hatten. Das brachte schonmal eine starke verbesserung, war aber nicht komplett weg. Danach wurden noch zwei andere Farbserien probiert und

    danach war es weg.

  • Hallo,


    EB-Farben enthalten keine Initiatoren.

    TMPTA ist kein Initiator. Für mich sieht das nach einer Unverträglichkeit zwischen Farbe und Zusatz aus.

    Wir hatten ein solches Fehlerbild im UV-Bereich schon einmal. Haben den Zusatz gewechselt und weg war das Problem.


    Gruß

    Firniskoch

  • Hallo Kollegen, also wir hatten auch schon solche Farbablagerungen auf unseren Dosier-/Tauchwalzen und in der Feuchtmittelwanne. Ursache, an der Rakelwanne hatte sich auf der Rückseite Farbe durch spritzen/nebeln angesammelt und tropfte dann auf die Dosierwalze. Was ich damit sagen will. Man muss nicht immer gleich die Farbe in ihre Bestandteile zerlegen wenn ein Druckproblem auftaucht. Da macht man sich das Druckerleben unnötig schwer.


    Schöne Grüße

    Günter

    Alles Wahre ist so einfach, dass es eigentlich nur ein Dummkopf verstehen kann. Darum haben es ja die klugen Köpfe so schwer.

  • Hallo,

    sollte mal jemand die Dosier- und Tauchwalze ausbauen und die Isolierung dahinter kontrollieren.

    Farbaufbau an einer Isolierung welche sich vom Wasserkasten abgelöst hat.

    Ansonsten sind solche Probleme grundsätzlich im Zusammenspiel ´Farbe und Feuchtmittelzusammensetzung´ zu finden.


    Mit Grüßen

  • Hallo,


    ich stimme Print Instructor hier voll zu! Wir hatten die gleichen Probleme in allen Farben! Nachdem wir die Tauchwalzen ausgebaut hatten, wurde schnell klar, was los ist! Es hatte sich teilweise die Isolierung (bestehend aus Moosgummi) der Wasserkästen gelöst. Dort sammelte sich Farbe an. Ab und zu lösten sich diese Farbreste und dann hatten wir gleiches Erscheinungsbild! Nach langem Probieren, entschlossen wir uns, die Wasserkästen gegen neue Kästen aus Kunststoff zu tauschen. Da ist dann keine Isolierung mehr dran. Dann war Ruhe!



    Gruß8)

  • Danke für die vielen guten antworten. Das Problem hat sich nun wohl gelöst... Der Zusatz war schuld dran...anderen rein und alles gut.

    Aber jetzt ist das Problem dass dieser sehr stark im Feuchtwasser Becken zu schäumen anfängt....

    Abhilfe?