Probleme mit einigen Druckfarben

  • Hallo


    Ich habe seit einiger Zeit ein gewaltiges Problem mit neu bestellten Druckfarben..


    Anfangs habe ich ein perfektes Druckbild, doch nach +- 100 Stück verblasst die Farbe nach und nach, bis man nichts mehr erkennt.

    Halte ich die Maschine an und lasse diese ein wenig im Leerlauf drehen und den Druck wieder starte, habe ich wieder die Farbe die ich brauche, bis das ganze dann wieder verblasst.

    Die Farbwalzen sehen dann aus , als wenn sich die Farbe in Öl verwandelt hätte.


    Das Phänomen ist letztes Jahr aufgetreten und wird mit jeder neu gekauften Farbe schlimmer.

    Die Druckfarben die älter sind lassen sich Problemlos drucken.


    Meine Maschine ist eine 2 Farben GTO ZP52 Jahrgang 80 mit Stoffüberzug Walzen im Feuchtwerk.

    Ich mische zu 3 Litern Wasser 0,2 Liter IPA und 0.1 Liter Saphira Eco Fount 550 Ar Pure dazu.

    Versucht habe ich sämtliche Mischungen, die man sich nur ausdenken kann. Von komplett Alkohol- und Zusatzfrei bis zum Maximum des machbaren.


    Wie gesagt, alles was ich an Farben habe sie schon älter sind (3 - 5 Jahre) laufen Problemlos und alles was neu dazukommt ist eine Katastrophe.


    Ich gehe davon aus, das diese Farben, die mittlerweile hergestellt werden nicht mehr dem Standard der Maschine entsprechen.



    Falls jemand einen Rat und gute Tipps hat, wäre ich dankbar.


    vielen Dank im voraus


    CRSven

  • Hallo Sven,


    hast du schon mal versucht mit dem Feuchtwerk bis zur Schmiergrenze runter zu gehen,

    dann wieder nen Tick hoch ... wars dann auch so mit den *neuen Farben* ?

    Ich denke da immer erst mal an Farb-/Feuchtwerk justage, vor allem wenn die Farbe

    nach paar Druck aussieht wie Öl auf den Walzen.

    Walzen werden regelmässig entkalkt ?

    Ist mit unter möglich dass die alten Farben nicht so hoch pigmentiert sind wie die jetzigen,

    aber solche Sympthome wie das was du beschreibst hatte ich noch nie und ich arbeitete schon

    an Museumsstücken ^^ so wie jetzt im Moment auch ... prickelnd ist was anderes ...


    Gruß, Nob

  • Hallo, so ein ähnliches Phänomen habe ich mit einem K+E Pantone 072 Blau, das reagiert völlig sensibel auf

    der GTO mit Plüschfeuchtung... ein bisschen zuviel Wasser und sofort ist der Ausdruck flau

    Ein ähnliches Problem hatte ich mit K+E 4N gelb und Vegra grün Feuchtmittel... immer Wasser im Kasten, jetzt habe ich Epple 4N und Vegra Blau, diese Kombi ist völlig stabil

    ist völlig stabil..

    Event. hat der Farbenhersteller in den Jahren was verändert was mit dem Feuchtmittel nicht kompatibel ist?

  • Hallo


    Um welche Farbe geht es. Welchen PH wert hat das gemischte Wasser. Mit Alkohol hat das eher weniger zu tun.Wen Du weniger Alkohol gibst, dann geht man ja mit Wasser rauf. Hab fast 8 Jahre auf einer Kord 64 mit K+E Farben gearbeitet und nie Probleme gehabt. Hast den Zusatz geändert oder ist der immer der gleiche. Grüße Franky

  • Servus.

    Da Du Deine ganzen Varianten ( pH- Wert, IPA, Walzenstellung...) schon durchgespielt hast, und keinerlei Verbesserung/ Veränderung eingetreten ist, tippe ich eher auf die Farbe (sofern keine anderen ominösen Faktoren ins Spiel kommen. Beim Offset weißt ja nie...)


    Manche Farben wie Grau, Grün und manche Blau`s sind ja von Haus aus schon sehr empfindlich, aber ich schätze eher daß hier irgendwie die Rezeptur nicht so ganz in Ordnung ist.


    Ich hatte mal neue Skalenfarben in der Maschine, bei denen die Verhältnisse der Bindemittel - Pigmentierung nicht gut war. Die Folge war nicht zu kontrollierende extreme Farbschwankungen und auch so ein öliger Schleim auf den Walzen. Dem Farbenvertreter sind die Schweißperlen auf der Stirn gestanden, es wurde nachgebessert bis es geklappt hat.


    Kannst Du eine andere Farbserie/ Hersteller als Vergleich testen, also übers Ausschlußverfahren raus finden was los ist?


    Sprich doch mal den Anwendungstechniker des Lieferanten an und zeig ihm die Probleme.


    Viel Erfolg


    Robbi

  • Der von dir eingesetzte FMZ ist für IPA-freien Druck gedacht, die Alkoholersatzstoffe des Zusatzes dürften sich mit dem zusätzl. Alkohol nicht gut vertragen. Wenn ich die Mengen ansehe, denke ich, dass du auf ca.3% Zusatz und 6% IPA kommen willst. Bei Hinzugabe zu 3l hast du aber von beidem weniger. Von den 3l wasser solltest du nur 2,9l verwenden und dann die 0,1l Zusatz zufügen, um eine korrekte Konzentration von 3% zu erreichen. Ich würde dir den Einsatz eines konventionellen FMZ empfehlen wie z.B. das alte Combifix. Nicht Combifix XL! Gibt es in zwei Einstellungen für hartes und eher weiches Wasser (hart ab 15°dH). Auf Alkohol erst mal ganz verzichten. Zu Druckbeginn mit wenig Wasser beginnen an der Schmiergrenze, dann behutsam erhöhen, wie schon weiter oben beschrieben. Denn das klingt alles sehr nach zu viel Wasser.


    Vielleicht auch mal die Kontaktstreifen der Walzen angucken, im Leerlauf als auch aufgesetzt...

  • Hallo Franky,


    hatte früher an meiner* Kord zuerst die Plüschis und später die RedSkin Bezüge

    und in der Küvette mit dem Hochdruckreiniger gewaschen ..

    So kenn ich das auch noch.

    Mit Zugabe von citrussäuerebassierendem gelump :)

    Der Zusatz müsste aber noch mit 2,5% Alk funktionieren. Ist ja ein AR und kein AF Zusatz.



    Gruß Sepp