ANZEIGE

KBA Ra106-8 ... Spät/Überschiessbogen

    • KBA Ra106-8 ... Spät/Überschiessbogen

      Moin Kollegen,

      seit unsere Ra106 aufgestellt wurde, haben wir Probleme mit dem Bogenlauf von glänzend gestrichenen Papieren. Der Bogen läuft sauber und gerade vom Stapel auf den Anlagetisch. Im vorderen Bereich des Tisches / Saugbandes vor der Anlage wird der Bogen dann nicht mehr vernünftig gehalten/ angesaugt und ist unruhig und "zappelt". Der Bogen läuft nicht vernünftig in die Vordermarken und Stopper via Spät/Überschiessbogen sind die Folge. Verbesserung bringt der Einsatz der "Schwanenhälse", indem man diese seitlich an der Bogenkante positioniert und den Bogen mittels Blasluft etwas vom darunter liegenden Bogen trennt und Erhöhung der Saugluft des Saugbandes in diesem Bereich. da diese Problematik nur bei glzd. gestr. Papieren auftritt, haben wir auf ein Statikproblem getippt.

      Getroffene Maßnahmen:

      - Nachrüsten von zwei Entionisierungsleisten auf dem Anlagetisch
      - Erneuerung des Gebläsemotors für die Saugluft des Saugbandes

      Hat alles nichts gebracht. Die Erneuerung des Saugbandes brachte kurzzeitig etwas. Allerdings nur so lange wie es noch Gripp hatte. Logischerweise wird es relativ schnell glatt und es war wieder alles beim alten.

      Kennt jemand diese Problematik und hat sie in den Griff bekommen?


      Gruß aus dem Norden.
      Alles 'ne Frage der Einstellung :thumbup:
    • ... ich kenne diese Thematik/Problematik vom Anleger der SM52 her. In der Mitte des Zuführtisches läuft das zentrale Saugband von der Taktrollenwelle bis hinunter kurz vor die Vordermarkenwelle.Bei dem von dir beschriebenen Problem hat es häufig geholfen, Papierstreifen links und rechts des Saugbandes auf den Anlegertisch zu kleben. Dadurch wurde der Papierbogen vom Metalltisch entkoppelt und in den meißten Fällen ruhig bis in die Vordermarken transportiert. Viel Glück und Erfolg in den Speckgürtel Hamburgs,Olaf.
      ... wenn Du die Natur schützen willst: zu Hause bleiben, Tierfilm gucken - fertig! ( Andreas Rebers mit "Biowildlachs" auf Youtube).
    • Moinsen und Danke für die Antworten....

      nun, die Tricks mit dem Abkleben kenne ich. Nur - mit Verlaub - bei so einer modernen, vollautomatisierten Maschine setze ich einfach voraus, daß man statische Papiere auch ohne solche Hilfsmittel über Maschinen- Anlageeinstellungen stabil zum Laufen bekommt.

      Da es mit einem neuen Saugband in der Vergangenheit erheblich besser wurde, ist nun vereinbart wurden selbiges regelmäßig zu erneuern, sobald es glatt wird. Nun, für uns gut...aber eigentlich auch nicht im Sinne des Erfinders :| .
      Alles 'ne Frage der Einstellung :thumbup:
    • Ich gehe jetzt mal davon aus, daß eure KBA ebenfalls 2 Taktrollen bei der Zuführung vom Stapel auf den Tisch hat. In dem Fall überprüfe doch bitte einmal, dass beide Rollen den gleichen Anpressdruck haben und nicht "eiern". Falls es hier bereits zu Unterschieden kommt, stimmt vielleicht schon die Übergabe auf den Tisch nicht. Gruß Olaf.
      ... wenn Du die Natur schützen willst: zu Hause bleiben, Tierfilm gucken - fertig! ( Andreas Rebers mit "Biowildlachs" auf Youtube).
    • Moin,

      kommt vl etwas spät, aber kann ja nicht schaden ;)
      Wir hatten damals ab und zu die gleichen Probleme, meist genügt es wenn du am Anlagetisch mehr Saugluft im vorderen Feld gibst, sind bei uns oft extrem hoch gefahren bis kurz vor dem Punkt an dem der Bogen nicht mehr gezogen wurde, aber der Bogen ruhig in die Maschine lief.
      Probier mal in den verschiedenen Bereichen des A.Ti. mehr bzw zum ausgleich woanders weniger Luft zu fahren, ansonsten mit einer anständigen Ladung Antistatik-spray einnebeln hat auch gut funktioniert :thumbsup:

      Gruß,

      Markus
    • Auch spät, aber...
      Ich seh das Problem da beim Papier. Wie lagert ihr? Seid ihr klimatisiert? Luftfeuchte?
      Bei unserer "HighEnd" 106 kommt es auch immer mal wieder dazu. Grad bei glz und natur.
      Der Bogen ist bei Ankunft kurz vor den Vordermarken so statisch, dass er beim Ausrichten den Folgebogen mitbewegt und auch vorzieht... dein eiern.
      Da hilft dann vor den Vordermarken Luft möglichst reduzieren und Achtung: Anlagetisch abkleben
      Billiger als Saugband regelmäßig wechseln.
      Lass mal nen Monteur kommen. Standartantwort: Saugband evtl erneuern (muss ja Geld verdienen) oder alternativ "Da müsst ihr für ordentliche Druckbedingungen sorgen" (Temp.,Feuchte,Lager,Lagerdauer)
    • Hi,

      habt ihr die möglichkeit am display die bogenankunft abzufragen?? wann ja springt er da schon in einem bereich von mehr als 7-10 grad??
      haben uns auch damit geholfen in der inbetriebnahmen anlagezeitpunkt zu verändern. wir bewegen uns da zwischen 85 (von werk) und 105 grad.
      wir "pressen" unsere weissen bürstenrollen auch so viel wie möglich aufs material und zwar nicht auf hinterkannte sondern so weit wie möglich
      auf dem bogen drauf. des gibt dem bogen mehr stabilität und das unruhige beim ziehen durch die ziehmarke verschwindet auch. unter anderem kommt es vor das das material etwas bauchig geschnitten ist deswegen werden auch nur max 4 vordermarken verwendet (aber wird denk ich ja überall so gemacht oder?)

      vielleicht hilfts ja ;)
    • u.U. kann es passieren dass die Ziehmarke zu stark eingestellt ist, somit werden die Bogen aus den Vordermarken gezogen.
      Während es läuft würde ich dann mal mit der Ziehmarken-Saugluft rausgehen bis es klingelt. Und dann wieder soviel geben dass
      der Bogen schön anlegt wird.
      Glänzend gestrichenes Papier ist schön rutschig, also eher mehr Saugluft auf die Bänder geben. Gerade im Anlagenbereich.

      LG Tax