Beiträge von Grgn1415

    Das variiert natürlich je nach Auflage. In der Regel haben wir 250-500bg Zuschuss. 1000 Bg haben wir ab einer Auflage von 30k.

    Das gleiche Problem haben wir an unserer KBA105PRO auch. Laut einem KBA Instruktor sei das schon bekannt, aber Abhilfe schaffen wüsste KBA selbst nicht. Ist mehr oder weniger stand der Technik sagte er mir.

    Da wir ohne hin jede Woche die Maschine putzen, stört mich das so nicht. Jetzt an dem Prozess was ändern und experimentieren, würde ggf andere Probleme mit sich bringen.

    Wie gesagt, dass ganze hat angefangen seitdem wir Prozesslose Platten benutzen, ich vermute das es vom feuchtwasser kommt, da die Plattenschicht ausgewaschen wird. Solange Ich drucktechnisch keine Probleme habe, ist für mich alles im Rahmen.

    Hier habe ich noch mal ein foto vom Magenta werk. So sehen die Dosierwalzen oder Tauchwalzen nach ner halben Schicht aus.

    Solche Ablagerungen haben wir an unseren Proaqualis Walzen in allen Werken. Bei uns hat es angefangen, seitdem wir die prozesslosen Platten im Einsatz haben. Ich konnte aber nicht bemerken das ich deswegen Probleme bekomme.

    An der KBA nennt sich diese Walze Dosierwalze.

    Wir benutzen seit 2 Jahren die Proaqualis. Farbaufbau haben wir auch, wischen einmal die Woche sauber, extrem ist es nicht.

    An die Walze darf man nur mit Feuchtwalzenreiniger sonst ist die Beschichtung weg und die Walze verliert seine Eigenschaften.

    Hallo zusammen,


    an unserer Rapida 105 ist der Zylinder welches mit einem Kolben an der Aufhängung von der Waschanlage befestigt ist kaputt gegangen. Der Kolben ist abgerissen, die Aufhängung kann man mit der Hand bewegen. Der Kolben ist mit dem Zylinder an der Aufhängung befestigt, nun muss die gesamte Aufhängung auf der einen Seite komplett neu. Kosten ca. 6k. Hat jemand der an der KBA arbeitet auch schon sowas gehabt ? Ich frage mich wie ein Kolben abreisen kann, die Maschine ist 7 Jahre alt, muss man jetzt damit rechnen das sich die anderen auch irgendwann verabschieden ?

    Das sieht nach Auslageneinstellung aus. Entweder wird der Bogen zu früh losgelassen oder du hast Zuviel Luft von oben. Der kommende Bogen in der Auslage, kratzt über den unteren Bogen. Das ist kein ablegen.

    Sicherlich wäre das der Weg um zu einem besseren Ergebnis zu kommen. Aber kennt ihr die Kilopreise der Hersteller? Ich glaube Huber wird da um einiges teurer sein. Wir haben vor Jahren mal einen Test gemacht mit unserem jetzigen Hersteller und zwei Mitbewerbern. Wir Drucker sollten da unsere Meinung abgeben, welche Farbe am besten ist. Die beiden Mitbewerber, wurden besser beurteilt als unser jetziger Hersteller. Unsere Firma hat sich gegen unsere Meinung entschieden und Daraufhin haben wir weiter Farbe von dem Hersteller bekommen und verwenden Sie auch weiterhin. Das hat ganz genau gezeigt, dass nur auf den Preis geschaut wird. In einem kleineren Unternehmen ist es wahrscheinlich einfacher, mal was anderes auszuprobieren. Ich denke in unserer Größe von Firma ist es nicht so einfach. Ich möchte das Thema dann auch damit beenden, weil man kann sich da bestimmt noch stundenlang drüber austauschen.

    Der Preis/kg F1000: ca. 6.80€

    F950(Hochpigmentiert): ca. 7.40€

    Ich kann dir dir die Flint F1000 oder die Hochpigmentierte farbe F950 empfehlen. Seit dem wir von Epple auf Flint umgestiegen sind hatten wir keine Probleme mehr mit rupfen.


    Ich sehe das genauso wie die Kollegen. Die Zeit wo du wäschst, rumpanschst, Makkus verballerst und Qualitätsverlust hast, macht das mit billigeren Farben kein Geldvorteil.

    Da spart man am falschen Ende.


    Bei einem 0815 Job kann man Testfarben benutzen, von der Kurve her denke ich das es keine heftigen Unterschiede macht, die man nicht verkaufen könnte.

    Wenn’s erfolgreich ist, hat man in paar Stunden die Kurve angepasst und Prozess läuft einwandfrei.

    Wir benutzen als Unterlage die Finito. Die kostet zwar fast soviel wie ein Gummituch, ist aber standhaft. Flächen drucken wir mit der Unterlage einwandfrei.

    Ist auch bei der erstlieferunt in der KBA eingebaut. Kalibrierte Bogen nutzen wir nicht mehr.

    Das Problem kenne ich zu gut. Wir haben jahrelang mit Epple farbe gedruckt. Von jetzt auf gleich haben wir exakt das gleiche Problem gehabt. Der Lieferant hat mir immer wieder andere Serien von Epple geliefert zum testen, was kein Erfolg gebracht hat.

    Irgendwann habe ich die Reisleine gezogen und habe mir eine, auch wenn etwas teurere Flint Farbe bestellt. Das Problem war sofort weg und wir haben nie wieder Rupfen gehabt.


    Ich habe mir bei diesem Problem, mit verdünnter geholfen. Sinn macht es aufjedenfall nicht, aber es ging nicht anders.

    Ich würde an deiner Stelle, die Pressung wenn’s geht zurückfahren und die Temperierung höher stellen.

    Zu hoher Alkohol greift natürlich auch die Papierschicht an.


    Ich drücke dir die Daumen

    Sorry hab vergessen zu sagen warum das entstand ist.

    Er meinte durch das kalte Wasser entstehen diese Microstreifen auf der Dosierwalze und wird auf die Platte übertragen, dann sieht man diese Streifen auf den Farbauftragswalzen.

    Als Beispiel nannte er: ,,Das ist wie beim Wassereis, je kälter die Oberfläche desto mehr wird es zu Eis“ Zuviel Alkohol befördert das ganze natürlich zusätzlich.

    Hoffe Ich konnte etwas Licht ins dunkle bringen :).

    Ich habe gestern noch mit einem Instruktor gesprochen, ihm die Bilder gezeigt. Ich sollte mit der Wassertemperatur auf 12 grad (vorher 9grad) Alkohol auf 2% ( vorher 3.5%). Danach waren die Streifen weg. Danke für die Tipps:).

    Ich sehe die Streifen deutlich im Kontrollstreifen. In den Bildern sehe ich es nur im 80er Bereich. Die Punkte laufen leicht zu, dadurch entstehen Streifen in Umfangsrichtung.