Beiträge von Maik

    Servus!



    Respekt wär`s selber macht.

    Bei uns werden um die PSO zu erreichen kein solch großer Aufwand betrieben.

    Weder an den HD oder KBA Maschinen, dass steht eben für deutsche Handwerkskunst.Die PSO

    sollte eigentlich im Standartzustand erreicht werden.


    Ansonsten ist das in meinen Augen nur Augenwischerei und gibt den Standart nicht korrekt wieder.




    Ein schönes Wochenende an Euch alle.




    Mfg




    Maik

    Servus !


    Jede Maschine hat einen gewissen Farbabfall in Richtung Bogenhinterkante.

    Das würde daher,dass Messergebnis etwas verfälschen.Bei Dublieren im hinteren Bogenbereich , würde es dann für

    die Inlinemessung richtig schwierig werden.




    Mfg




    Maik

    Servus massl !


    Oha misst wenn das so ist, da müsste ich ja noch Geld mit bringen.

    Das kann ich mir nicht leisten,also muß ich leider geduldig weiter suchen.Das Druckerleben ist einfach so hart und ungerecht.


    Trotzdem vielen Dank für Deine Antwort.



    Mfg




    Maik

    Servus !


    Das kann an mehreren Dingen liegen.

    Beim GTW und DZW ,dass die Düsen zu sind also zu wenig Waschmittel auf dem Waschtuch gelangt. Ventile oder Pneumatikzylinder getauscht werden müssen.Da gibt es doch bestimmt auch einen Sprühtest im Waschmenü,dort

    kann man testen ob gleichmäßig viel Waschmittel auf das Waschtuch kommt .

    Die Düsen kann man selber ganz vorsichtig mit einer Ahle reinigen.Eigentlich müsste es ja beim Walzenwaschen

    ja auch überall spritzen und sieffen.

    Das Problem mit der Platte liegt an der Walzeneinstellung ,ich denke Ihr habt dort auch Probleme beim Drucken.

    Die müssten dann alle einmal justiert werden ggf. beschädigte Walzen tauschen und die Lagerschalen kontrollieren.

    Die könnten eventuell eingelaufen sein,dann nützen neue Walzen natürlich auch nichts.

    Das Tonen an der Bogenunterkante hat auch mit der Walzejustage zu tun,Farb-/Feuchtauftragswalze zu straff zur Platte eingestellt.

    Die Schlägt eventuell durch den Plattenzylinderkanal und wird auf die Dauer nicht lange halten.Schäden

    an Walzenlagern incl.Lagerschalen sind auf Zeit das Endergebnis.


    Also, da liegt viel Arbeit vor Euch,aber immer positiv Denken.



    Zitat

    Der Gegendruck, ist die Visitenkarte des Druckers.


    Mfg




    Maik

    Servus!


    Das Schäumen bei Glanz-/Hochglanzlack /Seidenmattlack hatten wir früher auch,dass hatte aber mehr mit der Lack-

    pumpe zu tun.

    Es gibt da wie beim Feuchtmittel einen Entschäumer,der den Lack nicht in seiner Eigenschaft zerstört.

    Es lag auch bei uns nicht an der 10er Rasterwalze war auch mit einer 13er nicht anders.

    Grundvoraussetzung ist immer,dass der Lack gut aufgerührt ist und die richtige Durchlaufzeit hat,wie vom

    Hersteller angegeben ist.Das Lackpumpensystem im ganzen darf keine Luft ziehen und die Zu-/Ablaufschläuche

    müssen komplett frei sein.

    Am genügsamsten in der Verarbeitung ist meiner Meinung nach der Altbekannte Ölsperrlack,den haben wir

    schon vor gut 20 Jahren mit einer MAN Ultraman über den Wasserkasten lackiert,der war recht Amoniak haltig.


    Die verstopfte Nase,war aber in dieser Zeit immer frei.




    Mfg





    Maik

    Servus!


    Ja früher hatten wir auch ein Gummituch,jetzt haben wir diese Lackplatte.

    Sie besteht aus einer Kunststoffträgerschicht und einer Gummischicht die man mit einem

    Plotter auf Format schneiden kann.Auch sehr gut geeignet für Lackaussparungen im Verpackungsdruck u.s.w.

    Einfach die Lackaussparungen mit dem Plotter ausschneiden und dann alles abziehen,fertig.

    Ach ja,die Lackplatte (Trägerschicht) wird über eine Schnellspannschiene mit einem Dorn auf den Druckzylinder

    gespannt und mit ca.30NM mit dem Drehmoment angezogen.Die Lackplatte nehmen wir auch immer wenn wir

    Slitten.

    Die Gummischicht ist auch sehr resistent gegen Knautscher und Co.ggf. einen Tesafilm unter die Trägerschicht

    kleben ,Deckel zu und weiter gehts.

    Zur Lackpumpe ist zu sagen,Stufe 4 reicht echt gut aus.Wir haben eine 13er Rasterwalze in allen 7er Maschinen

    drin,bei mehr Lack besteht die Gefahr des überlaufens in die unterste Auffangwanne wo der Sensor sitzt.


    Trotzdem Danke.



    Mfg





    Maik

    Servus !


    Die Luftblasen im Kammerrakel mit Kunststoffinlay werden ja über die Rasterwalze auf die Lackplatte übertragen.Stellt sich optisch wie ein

    Lackschwall auf der Rasterwalze und eine in der Mitte unlackierten Stelle auf dem Druckbogen dar.

    Alle Verschlüsse im System sind richtig verschlossen,Zu-/ Ablauf sind frei,kein Schlauch zieht Luft.Die Lackpumpe läuft ruhig auf Stufe 4 und die

    Lackkonsistenz ,Lackdurchfluss liegt mit dem Messschöpfer min.37 bis max. 43 Sekunden Weilburger Mattlack.

    In das Servicemenü der Lackpumpe von HD komme ich leider nicht hinein, um den Zu-/Ablauf etwas Prozentual zu verändern.

    Würde wenn ich könnte,den Ablauf etwas erhöhen um dieser Luftblase ein wenig entgegen zu wirken.Das Problem stellt sich auch bei

    einen frisch gut aufgerührten Lackcontainer,also der Lack ist weder gespalten, abgesetzt bzw. verschlieckt.




    Vielleicht hat von Euch jemand noch eine Idee ,was man da noch machen könnte.





    Ein schönes Wochenende schon einmal an alle und besten Dank schon einmal im voraus.




    Mfg




    Maik

    Servus!


    Dann würde ich die Maschine unter diesen neuen Voraussetzungen mit der Heidelberger Testdruckform

    und eueren Standartmaterial im max. Format neu abdrucken.

    D.h. mit allen Farb-/Feuchtwerte,Papierweiß,Farbdichtewerte,Tonwertzunahme und Druckgeschwindigkeit u.s.w.

    Dann damit sich die eine neue Druckkennlinie erarbeiten und abspeichern.Diese immer als Grundkennlinie

    benutzen.

    Und das alles natürlich in Zusammenarbeit mit der CTP Druckvorstufe abstimmen.

    Der Color Assistant errechnet anhand dieser Parameter die bestmögliche Druckkennlinie und so bekommt man

    am schnellsten die Farb-/Wasserbalance.

    Voraussetzung für alles, ist natürlich das die komplette Druckabwicklung d.h. Farb-/Feuchtwerk und die Feuchtmittel-

    dosierung stimmen,also der eigentliche optimale Zustand.



    Mfg




    Maik

    Servus !


    Möchte mich auch kurz noch zu diesem Thema äußern .


    -es kommt immer auf einige Komponeten drauf an

    -Grammatur,Geschwindigkeit,lackiert/unlackiert,glänzend/matt,Laufrichtung,SW,Pudermenge,Druckbild-/Farbe

    -ich kann mit der Greiferöffnungskurve und der Venti-/Blasstangenreihe auch einiges beeinflussen

    -es kommt auch darauf an mit wieviel Bremsmodule gearbeitet wird und in welchem Winkel sie stehen



    Mfg





    Maik

    Servus!


    Läuft im Leerlauf max.13000 und drucken ohne Mittelstützrad.

    Diese Störung ist bei einer ungleichen Formateinstellung von Anleger+Wendung+Auslage schon seit

    Anfang an so,d.h. der Anleger wird nicht Freigegeben.

    Eine Feineinstellung geht eh nur in der Wendung zu stellen.Für die Verstellung des Anlegers und der Auslage

    gelten die selben Einstellungen,wie bei allen anderen HD XL Maschinentypen d.h.in 0,2mm Schritte.

    Ansonsten ist diese eventuelle Neuerung schon etwa gut 6 Jahre an uns vorbei gegangen,aber das kann

    ich mir persönlich eigentlich nicht vorstellen.



    Mfg




    Maik

    Servus!


    Sorry,das ich da so reinplatze kann eben meine Klappe nicht halten.

    Ja alle haben ein wenig recht und wie der Bogen in die Auslage fällt ,sieht richtig

    Wild aus.Aber auch irgendwie echt Genial gemacht,muß man sich erst einmal einfallen lassen.

    Es gab am Anfang ganz leichte Probleme bei der Testform von HD mit dem Ablegen aber das haben

    wir mit einer sehr guten Farbe sehr schnell in Griff bekommen.

    Die max.Geschwindigkeit liegt bei 13000Bg/h im 7er Format bis 80g/m².Die Auslage ist in einer Einhausung

    wegen dem Puder und dem Auslagengeräusch,das sich anhört als wenn ein Pferd gleich ein Hufeisen verliert.



    Mfg




    Maik

    Servus!


    Alles wird gut Kollegen,denkt an euren Blutdruck.

    Man muss es einfach einmal gesehen haben um es wirklich zu begreifen,ist halt

    ein Relikt aus guten alten Zeiten.

    Sie hat eben keine Bremsmodule sondern einen Bremsgreifer der die Bogenhinterkante greift

    und diesen ablegt.

    Es gibt auch keine Greiferöffnungskurve wie man sie so kennt die man verstellen kann sowie es in der Auslage auch kein Bogenleitblech.


    Der Grund dafür ist,dass der Bogen an der Vorder-und Hinterkante mit Auslagegreifern transportiert

    wird und leicht Berührungsfrei durchhängt.



    Mfg



    Maik

    Servus!


    Alles gut Kollegen.

    Sorry hatte leider Vergessen zu erwähnen, das es sich um den Bremsgreifer handelt.

    Kollege torsten_wde hat soweit recht bis auf das ,wenn ich die Auslage auch mit der Feineinstellung verstelle,dass

    sich auch die Wendung (Speichertrommel) mit verstellt.

    Geht dann auf Störung,Wendung ungleich Formateinstellung Auslage/Anleger.

    Bei Materialschwankungen,fällt der Bogen entweder durch die Wendung oder er wird eingerissen und bleibt spätestens

    in DW 5 am Gummituch hängen (Abriss).

    Trotzdem vielen Dank für die Antworten und noch alles Gute im neuen Jahr 2019.



    Mfg




    Maik

    Servus!


    Ihr habt doch bestimmt schon einmal einen Pudertest durchgeführt.

    Wie stehen den da die Puderdüsen und die Lamellen im Kompressor sind auch noch alle soweit ok.

    Sorry so etwas wie eine Puderkennlinie ,ist anscheinend etwas ganz neues,kenne ich leider weder von HD

    noch von KBA.Ich sage ja immer ,man lernt einfach nie aus,Danke dafür.Aber ich werde das mal bei KBA und HD

    einmal erfragen ob man das auch bei unseren Maschinen in der Software als neues Update installieren kann.

    Die sind ja ab kommende Woche wieder bei uns im Haus.

    Ab welchem Softwarepack,ist den diese Puderkennlinie installiert,damit wir schon einmal einen Anhaltspunkt haben.



    Mfg





    Maik