Tonwertzunahme bei 40% zu hoch

  • Hallo zusammen,

    ich habe hier ein kleines Problem wo ich euch um Rat bitten muss. Wir haben Anfang der Woche sämtliche Werke justiert nach ca 1 Jahr. Teilweise standen die ziemlich daneben. Jetzt habe ich die Tonwertzunahme im 80% und 40% Raster gemessen: 80% 13-15% und 40% ist voll daneben ca 25%. Was könnten wir denn falsch gemacht haben das der 40er so daneben steht. Habe die auftragswalzen mal auf die Platte draufgesetzt drucken leicht kriselnd aus. Sieht man auch im 40% Raster im messbalken. Sieht unruhig aus. Hat einer eine Idee woher das kommen könnte? Ist in allen Werken so.

  • Guten Morgen, lieber Kaladze! Im elterlichen Betrieb hatten wir damals ein ähnliches Problem, jedoch noch etwas facettenreicher. Mir blieb leider damals nur der Ausweg über eine komplette Neukalibrierung des CTP Systems mit Andruck auf der SM 74. Im gleichen Zug sind wir von der konventionellen Druckplatte auf die chemiefreie Kodak Thermal direkt gewechselt. Im Nachgang sollte sich dieser Aufwand als beste Jahreslösung herausstellen. Erlaube mir bitte noch den Gedanken, daß Druckwerke regelmäßig und nicht nur 1x im Jahr überprüft und justiert werden. Weiterhin frage ich mich, woher Du zur Zeit sicher davon ausgehen kannst, daß beim 80er Raster im FKS auch tatsächlich die korrekte Flächendeckung reproduziert bzw. belichtet wird? Ich hätte natürlich gerne die Patentlösung für dich gehabt, aber vielleicht hilft ja schon dieser Gedankenaustausch. Beste Grüße sendet dir Olaf.

    ... it`s a Heidelberg Thing - you wouldn`t understand :!:

  • Hallo kaladze,


    erst nach 1 Jahr! zu justieren ist schon fast grob fahrlässig ... nicht böse sein aber du kannst ja nur von einem relativ perfekten

    Ergebnis ausgehen wenn du regelmässig justierst , ich hielt das immer so ... Freitags bzw letzte Schicht stellte die Walzen

    Farb-und Feuchtwerk auf die Platte um so schon mal zu sehen was sich im lauf der Woche tat und justierte entsprechend nach.


    Ich denke aufgrund dessen dass viele Walzen schon deutlich *leer* liefen dass es ein Blanklaufen der Walzen gab und sich diese

    jetzt aufgrund des erhöhten Tonwertzuwachses bemerkbar macht. Wie sieht es mit Entkalkung aus ? , wurde das zumindest

    regelmässig gemacht ?


    Ich würde jetzt entkalken, entkalken und nochmal entkalken, bis die Walzen wieder *Gripp* haben und wieder Farb-und Wasser freundlich werden

    nochmal justieren, Farb-und Feuchtwerk. Dann andrucken und sehen wo du stehst, denke dass es dann schon deutlich besser aussieht.


    Gruß, Nob

  • Angenehmen Nachmittag, lieber Kaladze!

    ich würde Olafs Aussage hierzu auch noch einmal untermauern. Er hat natürlich Recht Walzen justieren nicht nur einmal im Jahr, sondern regelmäßig. Da du den Walzenabdruck ja ohne Feuchte machst und ihr die Walzen anscheinend nicht regelmäßig wartet bzw. justiert, würde ich mal davon ausgehen, dass die Walzen auch nicht auf dem neuesten Stand sind?! Bedeutet Walzen müssen auch mal aufbereitet oder getauscht werden ;-)

    Und wenn ihr so lange nicht justiert habt, ist die Wahrscheinlichkeit, dass ihr in der CtP linearisieren und/oder im Druck Kalibrieren müsst, sehr groß. Wenn alle Walzenstreifen bzw. -Abstände jetzt korrekt sind, stellt ihr vermutlich seit langem mal wieder einen guten Istzustand her. Es bietet sich natürlich an auch alles andere im Zuge dessen zu kontrollieren und dann wie schon erwähnt durch die Vorstufe wieder den richtigen Solltzustand der Kurven herstellen zu lassen!

    und nicht vergessen das Feuchtwerk mit justieren, dieses hat fast noch mehr Einfluss auf die Tonwerte als der Rest.


    Gruß

  • Die auftragswalzen und Feuchtwerke kontrollieren wir zwischen durch schon. Nur den ganzen Rest haben wir bislang leider nicht gemacht. Wird sich demnächst ändern.

    Wir haben die ganzen walzenstühle ausgebaut gereinigt und justiert.

    Ich habe gestern nochmal alles durchgemessen. Habe ich sehr gewundert. Auf 135g matt BD ohne Lack sind wir voll in der Toleranz. Nachfolgender Auftrag 300g matt bd mit Lack 40% voll daneben?! Man muss dazusagen das wir den messstreifen vorne auch lackieren, wg ablegen. Inwieweit das die Messung manipuliert weis ich nicht.

    Die CTP Anlage können wir ausschließen ich habe die Platten nachgemessen die sind i.O, keine Veränderung seit einem Jahr.

    Vllt lag es doch nur an dem Karton.

    Wir machen demnächst ein Abdruck und schauen dann mal.

    Danke für die Antworten :)