Beiträge von Skipper

    Das Problem mit der Schaumbildung bei dem 210er haben wir auch nach ca. 1 Std.

    Da hilft nur rühren ....rühren.....rühren . Wie wenn man Fliesenkleber macht... ;)

    Und das hilft? Manuell oder habt Ihr ein Rührwerk?

    Lack hat Viskosität V90.

    Lanze steckt nicht im frischen Lack, sondern läuft über eine selbstgebaute "Rinne" (Stück von Offsetplatte) langsam in den Eimer zurück.

    Rasterwalze ist Zecher 120L/cm 45Grad 12,7 cm2/m2

    Moin.

    Wir nutzen den 210 Softtouch-Lack von WB.

    Ich habe dauernd das Problem, dass nach ca. 1 Stunde der Lack derart durchgeschäumt ist, dass mir meine Lackpumpe stehen bleibt.

    Zudem baut der Lack an den Kanten der Lackaussparung enorm auf sodass die Bogen zum Zusammenkleben neigen.

    Maschine: Komori S40

    Lackwerk: Komori/H+B Lithocoat Aqueous

    Lackplatte: Strip Plate Poly 125

    Das Thema Graubalance wird viel zu oft überschätzt!
    Wie mein alter Chef schon vor 15-20 Jahren sagte: Wir verkaufen das Produkt, nicht den Druckkontrollstreifen!
    :opa:
    Grundsätzlich werden natürlich ersteinmal die Standarddichten angefahren. Nutzt einem bloß nichts, wenn das Motiv nicht so aussieht, wie es der Kunde wünscht.
    Doch grundsätzlich sollten Farbkorrekturen von der Vorstufe gemacht werden, bevor in der Druckmaschine irgendwelche abenteulerlichen Dichtewerte gefahren werden.

    Puder können wir mit Sicherheit ausschließen, da wir die gleichen Produkte schon seit 3 Jahren drucken. Ohne Probleme. Mit dem Capta-Streifen haben wir die Rasterwalze überprüft. Sollte laut Teststreifen noch genug Volumen haben. Ich traue diesen Streifen aber nicht so recht.
    Die Frage ist: Ist eine Rasterwalze nach 3 Jahren ohne einmal GRÜNDLICH (sprich: Ultraschall) gereinigt zu werden immer noch i.O.?
    Wir machen die Rasterwalze nach jeder Spätschicht mit Wasser und Alkohol sauber.

    Moin!
    Ich habe seit einiger Zeit folgendes Problem:
    Ich arbeite im Verpackungsdruck und drucke auf GC1 Karton zwischen 255 und 400 gm2.
    Die Maschine ist eine Komori S40, 5farben mit Kammerrakellackwerk.
    Seit einiger Zeit habe ich massive Trocknungsprobleme, dh. einige Aufträge mit größeren Flächen bzw. Farbauftrag legen ab. Und zwar vom ersten bis zum letzten Bogen.
    Trocknerprobleme haben wir schon ausgeschlossen. Genauso wie den Puderapparat. Die Farben und den Lack haben wir auch nicht umgestellt, genausowenig wie den Fuchtwasserzusatz.
    Meine einzige Idee ist, daß die Rasterwalze im Lackwerk mittlerweile "dicht" ist und nicht mehr genügend Schöpfvolumen hat. Die Walze ist seit ca. 3 Jahren in Betrieb. Jeden Tag 16 Stunden.
    Können meine Probleme daher kommen?