ANZEIGE

Problem mit Ton/Schmierschleier mit verschiedenen HKS - Schmuckfarben.

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Problem mit Ton/Schmierschleier mit verschiedenen HKS - Schmuckfarben.

      Hallo,
      vielleicht hat hier zufällig jemand das selbe Problem wie ich?!
      Arbeite an einer Heidelberg GTO 52 - Einfarben mit dem original Heidelberg Farbfilm-Feuchtwerk.
      Leider habe ich bei einigen Farben einen ziemlichen Tonschleier am Druckanfang, teilweise bis in die Mitte. Meistens ist das Problem bei K+E Bio Farben.
      Bisher konnte ich die Maschine eingefärbt über Nacht stehen lassen und nächsten morgen war es dann komischerweise weg, aber gestern habe ich HKS 63K Bio von K+E einlaufen lassen, aber heute morgen immer noch die selben Probleme.

      Hier ein paar Daten zu unserer Chemie:
      Feuchtwasser mischen wir aus Wasser mit 3% Böttcher "S-3020", 3% SLM-OD 30 & 3 % IPA.

      Waschen:
      Walzen: Varn Primula Wash, Varn Revitol (Paste) und zum entkalken Varn Calzium Deglazer.
      Gummituch: Böttcher Solano

      Platten: Polyester

      Feuchtwerk ist vor ein paar Wochen neu in die Maschine gekommen (Feuchtauftragswalze, Dosierwalze, Übertragswalze).
      Farbwerk ist auch gerade justiert und entkalkt.

      Vielleicht hat jemand zufällig ein ähnliches Problem und kann mir Tipps geben?!
      Würde mich über jeden Tipp freuen. ;)

      LG
      Mark

      Wer sonst was wissen möchte, einfach fragen. ;(

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Mark1899 ()

    • MW82LE schrieb:

      Hallo.

      10% Feuchtmittelzusatz? Die meisten werden doch bei 3 bis maximal 5 Prozent dosiert.
      Und 10% IPA ist auch ganz schön heftig!!!

      Kann aber schon gut sein, dass sich das Feuchtmittel mit den Farben nicht verträgt.
      Wie ist das "Klima" derzeit im Raum/Halle?

      VG
      Habe es geändert. in den 3-Liter Behälter machen wir je 90 ml IPA, Zusatz und SLM-OD30 rein. Hatte mich verschrieben. ;)
      Luftfeuchtigkeit ist recht hoch, bei 70%. Das Problem tritt aber auch bei weniger auf. ;)
    • Ist das ein extra Zusatz für die Polyesterpaltten?

      Blicke grad deine Rechnung nicht? Ist sehr warm heute :)

      Handansatz auf einen Liter bei 3% FMK und 5% IPA ...

      1. 920 ml Brauchwasser
      2. 30 ml Feuchtmittel
      3. 50 ml Alkohol

      Bei 3 Liter mit 4% FMK und 9% IPA

      1. 2610 ml Brauchwasser
      2. 120 ml Feuchtmittel
      3. 270 ml Alkohol

      Denke das da was nicht stimmt? Ansonsten mal den Farbhersteller befragen, ob da was geändert wurde? Bei den Druckplatten auch mal nachfragen.
      Walzen sind wirklich korrekt eingestellt?

      DU dosiert also alles mit 3 % und warum 2 Feuchtmittelzusätze zusammen?

      VG

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von MW82LE ()

    • MW82LE schrieb:

      Ist das ein extra Zusatz für die Polyesterpaltten?
      Blicke grad deine Rechnung nicht? Ist sehr warm heute :)

      Handansatz auf einen Liter bei 3% FMK und 5% IPA ...

      1. 920 ml Brauchwasser
      2. 30 ml Feuchtmittel
      3. 50 ml Alkohol

      Bei 3 Liter mit 4% FMK und 9% IPA

      1. 2610 ml Brauchwasser
      2. 120 ml Feuchtmittel
      3. 270 ml Alkohol

      Denke das da was nicht stimmt? Ansonsten mal den Farbhersteller befragen, ob da was geändert wurde? Bei den Druckplatten auch mal nachfragen.
      Walzen sind wirklich korrekt eingestellt?

      DU dosiert also alles mit 3 % und warum 2 Feuchtmittelzusätze zusammen?

      VG
      Hallo,

      wir hatten früher schon mal Feuchtprobleme und da hat man uns empfohlen, 3% SLM-OD30 zuzumischen und hat ja auch immer gut funktioniert.
      Könnte mal nur mit Zusatz und IPA probieren, ohne das OD-30.

      Feuchtwerk neu und neu justiert, Farbwalzen auch 3-4 kontrolliert und justiert.
    • Mh.

      Merkwürdig ist das schon irgenwie. Ich kenne dieses Zusatzprodukt leider nicht, weiß nicht, ob das "zusätzlich" rein soll oder schon ein Zusatz an sich ist.
      Ich würde auf jeden Fall mal bei Feuchtwasser ansetzen und die Werte Prüfen! Das geht am schnellsten.

      Halt uns mal auf dem laufenden.
      Vielleicht ist ja jemand hier, der ein ähnliches Setup wie Du fährst.

      Schönes WE erstmal.
    • Hallo Mark,

      das ist immer wieder mal das Ärgernis mit den Polyester Platten,
      der eine ist der von Mitsubishi (SLM-OD) speziell für Polyester und der andere (Böttcher) um zumindest ein wenig Pufferung im Feuchtkreislauf zu haben,
      allerdings ist der von Böttcher für sehr weiches Wasser gedacht, hat sich eventuell der Härtegrad des Wassers verändert ?
      Ist nur eine Überlegung, denn dann wäre ein anderer Zusatz zu empfehlen.

      Gruß, Nob
    • Hallo,
      wenn das Problem nur bei einigen Bio- Farben auftritt, dann versuche mal einen anderen Farbhersteller.
      Wir haben mit manchen Bio - Farben von K& E auch schon ähnliche Probleme gehabt an verschiedenen Maschinen .
      Andere Dose Farbe ( epple ) - Problem weg.
      Hatte hier auch vor Kurzem einen ähnlichen Beitrag geschrieben...( unterschiedliche Pigmentierung ...)
      Weiß nicht , was sich hinter " Bio " für ein Rezept versteckt; aber irgendwie scheint da was zu fehlen, was besonders im Kleinoffset sofort negative Auswirkungen hat. Von Problemen mit Bio -Farben berichtete mir auch mal ein Techniker von Rotaprint.
    • warum verdruckt ihr überhaupt Bio Farben wenn ihr damit Probleme habt ??

      Die Granit Skala von Epple ist mega gut geeignet für Polyester mit dem Mitsubishi Zusatz,
      eigene Erfahrung, gibts auch *in Bio* und läuft damit auch sehr stabil.
      War allerdings eine sehr lange Versuchsreihe bis die richtige Skala gefunden war.

      Bio-Farben sind in erster Linie auf Rapsöl aufgebaut, verträgt nicht jeder Zusatz ;)
      Die Wasserwerte speziell der Härtegrad in Verbindung mit dem Zusatz muss auch Top passen,
      sonst sind Probleme vorprogrammiert


      Gruß, Nob
    • MW82LE schrieb:

      Mh.

      Merkwürdig ist das schon irgenwie. Ich kenne dieses Zusatzprodukt leider nicht, weiß nicht, ob das "zusätzlich" rein soll oder schon ein Zusatz an sich ist.
      Ich würde auf jeden Fall mal bei Feuchtwasser ansetzen und die Werte Prüfen! Das geht am schnellsten.

      Halt uns mal auf dem laufenden.
      Vielleicht ist ja jemand hier, der ein ähnliches Setup wie Du fährst.

      Schönes WE erstmal.
      SLM-OD30 ist so eine Art wie früher der Plattenaktivator.
      Haben das aber auch schon von Anfang an, seit über 10 Jahren, mag mittlerweile besseres geben?! ;)
      Werde Montag aber eine andere Farbe testen und dann sehen, was passiert und mich melden.
      Euch danke für die Beteiligung und ein schönes We. :)
    • Mark1899 schrieb:

      Hallo,
      vielleicht hat hier zufällig jemand das selbe Problem wie ich?!
      Arbeite an einer Heidelberg GTO 52 - Einfarben mit dem original Heidelberg Farbfilm-Feuchtwerk.
      Leider habe ich bei einigen Farben einen ziemlichen Tonschleier am Druckanfang, teilweise bis in die Mitte. Meistens ist das Problem bei K+E Bio Farben.
      Bisher konnte ich die Maschine eingefärbt über Nacht stehen lassen und nächsten morgen war es dann komischerweise weg, aber gestern habe ich HKS 63K Bio von K+E einlaufen lassen, aber heute morgen immer noch die selben Probleme.

      Hier ein paar Daten zu unserer Chemie:
      Feuchtwasser mischen wir aus Wasser mit 3% Böttcher "S-3020", 3% SLM-OD 30 & 3 % IPA.

      Waschen:
      Walzen: Varn Primula Wash, Varn Revitol (Paste) und zum entkalken Varn Calzium Deglazer.
      Gummituch: Böttcher Solano

      Platten: Polyester

      Feuchtwerk ist vor ein paar Wochen neu in die Maschine gekommen (Feuchtauftragswalze, Dosierwalze, Übertragswalze).
      Farbwerk ist auch gerade justiert und entkalkt.

      Vielleicht hat jemand zufällig ein ähnliches Problem und kann mir Tipps geben?! Moin Mark! 1.Tip: gib die noch neuwertigen Feuchtwerkwalzen zurück und bau die Maschine auf das Kompaq 3 von Varn um,2.Anmerkung: Polyesterplatten brauchen aufgrund der spröden Oberfläche mehr Vorfeuchtphase und im Fortdruck eine geringere Tauchwalzendrehzahl. Ansonsten mein Beileid: eine GTO mit HD-Direktfilmfeuchtwerk und on top noch Polyesterdruckplatten - Du musst in deinem früheren Leben ja ein ganz schlimmer Finger gewesen sein. :saint: Lass dich nicht unterkriegen, die Hoffnung stirbt bekanntlich zuletzt. Besten Gruß aus Hamburg, Olaf.
      Würde mich über jeden Tipp freuen. ;)

      LG
      Mark

      Wer sonst was wissen möchte, einfach fragen. ;(
      ... wenn Du die Natur schützen willst: zu Hause bleiben, Tierfilm gucken - fertig! ( Andreas Rebers mit "Biowildlachs" auf Youtube).
    • Moin Moin,

      so ich habe vorgestern HKS 18 K Bio drucken wollen und wieder die selbe Sch...e. Nun haben wir über Hansa die Farbe von Huber Group bestellt, rein damit und es lief ohne den kleinsten Tonschleier. Das wird dann an dem Biokrams liegen, gehe ich jetzt mal von aus?! Werde es bei anderen Farben ja merken.

      LG
      Mark